<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://justpunchtheclock.com/xmlrpc.php">

<title>Overton&#8217;s Window &#8211; Part Two &#8211; Just Punch The Clock</title>
<meta name="google-site-verification" content="1l-DX5Z5iPo-n2OHsHuXcCRFv1RhqPM4Dfrml3tOmzE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=justpunchtheclock.com&amp;id=91002893&amp;t=1493077482&amp;back=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F04%2F24%2Fovertons-window-part-two%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//brainwrongs.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Just Punch The Clock &raquo; Feed" href="https://justpunchtheclock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Punch The Clock &raquo; Comments Feed" href="https://justpunchtheclock.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Punch The Clock &raquo; Overton&#8217;s Window &#8211; Part Two Comments Feed" href="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNj90OwjAIhV/Iykx06oXxWbqKrlrWZrAsvr1sVRN/Mr0hQM7HOUCfjIuNYCNAnUmhO/mGoU8ukmHyAa9v09wxz+A7FvwFGc4oybqLGacpeYvBCh5Miixv0xTmYou6p2RlUBAevMWApLIpjFL5oIa21oiTNvnrqkotMhut5DsyUqvRj3g0RMnvgwpfNxn10ETxSvOz+biZreDuDBrc1WCZUfLZo+qM7ZEj4X8wyzWM0j3tFstNWZTFar093wCzosKH' type='text/css' media='all' />
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IWU1E8YfxWcooY1ooWUfQtxe8E81+9ZzkfL3B0BkrbaQ2QtObjnvnW4XBl46iQoWWCpGzYX8exQU0XpmWVnUB/0lHYlgsRi/tzJiK0YcUGqhgcaN0MKa+bApCOzUvMHxUKt6JxscmoDWGadazpigV65HHU5zMzQ8Ua2pIod6AYymQU11fT3YiZSAs9X72203osTmsN/vVLt9meXa6AdK4oOw=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brainwrongs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mitigating Circumstances' href='https://justpunchtheclock.com/2017/04/22/mitigating-circumstances-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/" />
<link rel='shortlink' href='http://wp.me/p69Q0B-1oC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F04%2F24%2Fovertons-window-part-two%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F04%2F24%2Fovertons-window-part-two%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Overton&#8217;s Window &#8211; Part Two" />
<meta property="og:url" content="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/" />
<meta property="og:description" content="For once, the dog keeps quiet. The one time Percy is duty-bound to raise hell and he bottles it. Instead he sits, feet in perfect ballerina’s second position, next to the old woman’s cracked skull …" />
<meta property="article:published_time" content="2017-04-24T22:27:41+00:00" />
<meta property="article:modified_time" content="2017-04-24T22:31:35+00:00" />
<meta property="og:site_name" content="Just Punch The Clock" />
<meta property="og:image" content="https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="672" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fictionalben" />
<meta name="twitter:image:src" content="https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fictionalben" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://brainwrongs.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://brainwrongs.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://justpunchtheclock.com/osd.xml" title="Just Punch The Clock" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Just Punch The Clock" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Come for the flash fiction and short stories. Stay for the sense of wonder at deriving meaning from weird symbols on a screen" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://justpunchtheclock.com/feed/;icon-uri=https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Overton&#8217;s Window &#8211; Part Two | Just Punch The Clock on WordPress.com" />
<meta name="description" content="For once, the dog keeps quiet. The one time Percy is duty-bound to raise hell and he bottles it. Instead he sits, feet in perfect ballerina’s second position, next to the old woman’s cracked skull as it leaks blood onto the pavement." />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover::before{color:#2d2d2d}.search-form .search-submit{color:#2d2d2d}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel="designer"],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#1b4965}body:before{background:#1b4965}#bar{fill:#1b4965}.highlight{color:#1b4965}div#infinite-footer,.site-footer{background-color:#1b4965}.entry-card--text .entry-header{background-color:#1b4965}.entry-card.format-quote .entry-content{background-color:#1b4965}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#1b4965}.search-form .search-submit{background-color:#4ea4f5}.back-to-top-button #bar{fill:#8ac1f4}.nav--social a:hover::before{background-color:#4ea4f5}.jetpack_subscription_widget input[type="submit"],.widget_blog_subscription input[type="submit"],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*="current-menu"]>a,.nav--main li:hover>a{background-color:#4ea4f5}.nav--main li[class*="current-menu"]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#4ea4f5}.cat-links,.entry-format,.sticky .sticky-post{background-color:#4ea4f5}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#4ea4f5}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#4ea4f5}.site-footer a:hover{color:#8ac1f4}::selection{background:#4ea4f5}::-moz-selection{background:#4ea4f5}.nav--social a:hover:before{background:#4ea4f5}.bypostauthor .comment__author-name:before{color:#4ea4f5}</style>
<link rel="icon" href="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-5370 single-format-standard mp6 customizer-styles-applied has_sidebar has-site-logo highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://justpunchtheclock.com/" class="site-logo-link" rel="home"><img width="1000" height="114" src="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=1000" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" srcset="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=1000 1000w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=150 150w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=600 600w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=768 768w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=1024 1024w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg 1050w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="3674" data-permalink="https://justpunchtheclock.com/justpunchtheclocklogo-6/" data-orig-file="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg" data-orig-size="1050,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justpunchtheclocklogo" data-image-description="" data-medium-file="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=600" data-large-file="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=980" /></a>
		<div class="site-title">
		<a href="https://justpunchtheclock.com/" rel="home">
			Just Punch The Clock		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">Come for the flash fiction and short stories. Stay for the sense of wonder at deriving meaning from weird symbols on a screen</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-main-menu" class="nav nav--main"><li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4381"><a href="https://justpunchtheclock.com/about/">About</a></li>
<li id="menu-item-4136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4136"><a href="https://justpunchtheclock.com/category/fiction/">Fiction</a>
<ul class="sub-menu">
	<li id="menu-item-4131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4131"><a href="https://justpunchtheclock.com/category/fiction/50-worders/">50-Worders (39 stories)</a></li>
	<li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4132"><a href="https://justpunchtheclock.com/category/fiction/100-worders/">100-Worders</a></li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4783"><a href="https://justpunchtheclock.com/category/fiction/flash-fiction/">Flash Fiction</a></li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3552"><a href="https://justpunchtheclock.com/category/fiction/short-stories/">Short Stories</a></li>
	<li id="menu-item-4784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4784"><a href="https://justpunchtheclock.com/category/poetry/">Poetry</a></li>
</ul>
</li>
</ul>
		<ul id="menu-share" class="nav nav--social"><li id="menu-item-2857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2857"><a target="_blank" href="http://twitter.com/fictionalben">Twitter</a></li>
<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://instagram.com/justpunchtheclock/">Instagram</a></li>
<li id="menu-item-4026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4026"><a href="https://www.facebook.com/fictionalben/?pnref=story">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-5370" class="post-5370 post type-post status-publish format-standard has-post-thumbnail hentry category-flash-fiction tag-fiction tag-flash-fiction tag-amwriting tag-death tag-writing tag-humor tag-dogs tag-overtons-window tag-humour entry-image--wide">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://justpunchtheclock.com/category/fiction/flash-fiction/" rel="category tag">Flash Fiction</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://justpunchtheclock.com/author/fictionalben/">Ben</a></span></span><span class="posted-on"><a href="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/" rel="bookmark"><time class="entry-date published" datetime="2017-04-24T23:27:41+00:00">April 24, 2017<span class="entry-time">11:27 pm</span></time><time class="updated" hidden datetime="2017-04-24T23:31:35+00:00">April 24, 2017</time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Overton&#8217;s Window &#8211; Part Two</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="574" src="https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=1024" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=1024 1024w, https://brainwrongs.files.wordpress.com/2017/04/img_0585.png 2048w, https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=150 150w, https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=600 600w, https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="5374" data-permalink="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/img_0585/" data-orig-file="https://brainwrongs.files.wordpress.com/2017/04/img_0585.png" data-orig-size="2048,1147" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_0585" data-image-description="" data-medium-file="https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=600" data-large-file="https://brainwrongs.files.wordpress.com/2017/04/img_0585.png?w=980" />
		</div>

	
	<div class="entry-content">

		<blockquote><p><a href="https://justpunchtheclock.com/2017/04/09/overtons-window/">Overton&#8217;s Window &#8211; Part One</a></p></blockquote>
<p>For once, the dog keeps quiet. The one time Percy is duty-bound to raise hell and he bottles it. Instead he sits, feet in perfect ballerina’s second position, next to the old woman’s cracked skull as it leaks blood onto the pavement. Brent realises, as he shovels more popcorn into his mouth, that the woman’s name is Mrs Eldred. He could never remember it when she was alive, but somehow seeing her dead next to the wheels of his battered Volvo has jolted his memory.</p>
<p>‘The mind is a mysterious thing,’ he says, though there is no one in the room with him. Eric, his tabby cat, who despite his fear of the stairs retains a permanent air of contempt for his owner, is asleep in the washing basket in the kitchen.</p>
<p>‘What is it that makes it think of one thing to the next?’ says Brent. ‘Why did that woman have to die for me to remember her name? It seems an extreme measure.’ Brent chews some more. ‘Not that I’m not grateful,’ he adds, his mouth full this time. ‘It’s been bugging me for a while.’</p>
<p>Brent looks up the street from his vantage point, but it is unusually quiet. The old lady, Mrs Eldred of course, has been dead for a couple of minutes now and still she remains undiscovered. A student wearing a black hoodie and huge headphones shuffles past on the other side of the road. Brent pushes up his sash window and shouts across the road.</p>
<p>‘Oi! There’s a woman lying dead on the pavement over here!’</p>
<p>But his words drift into the warm morning air, unheard, and the student drags his carcass towards class. Even Percy the dog doesn’t flinch as it continues its silent vigil. A thought zips through Brent’s mind.</p>
<p><em>What if the dog killed her?</em></p>
<p>Several others follow it.</p>
<p><em>What, on purpose?</em></p>
<p><em>Yes.</em></p>
<p><em>Don’t be stupid Brent.</em></p>
<p><em>Dogs don’t kill old ladies.</em></p>
<p><em>They kill babies.</em></p>
<p><em>That’s different. That’s instinct.</em></p>
<p><em>It looks pretty pleased with itself there.</em></p>
<p>It does look pretty pleased with itself, Brent’s right. It looks like a dog that’s successfully murdered its owner. It’s eyes are at half-lid as it stares straight ahead, as if daring someone to find him at the scene.</p>
<p>Eventually, someone does. A small man, in a brown button-up coat and pork-pie hat, in this weather. Overton watches the man closely. He doesn’t seem as surprised as Brent expected him to be at discovering a dead body in the street on a Tuesday morning. Indeed, as he bends down, he doesn’t tend to Mrs Eldred at all, but rather, he strokes Percy and offers him a treat.</p>
<p>Brent Overton stops chewing his popcorn.</p>
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr"></div>
<div class=""></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/" data-text="Overton&#039;s Window - Part Two" data-via="fictionalben" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-91002893-5370-58fe8dea4f8a1' data-src='//widgets.wp.com/likes/#blog_id=91002893&amp;post_id=5370&amp;origin=brainwrongs.wordpress.com&amp;obj_id=91002893-5370-58fe8dea4f8a1' data-name='like-post-frame-91002893-5370-58fe8dea4f8a1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://justpunchtheclock.com/tag/fiction/" rel="tag">Fiction</a> <a href="https://justpunchtheclock.com/tag/flash-fiction/" rel="tag">Flash Fiction</a> <a href="https://justpunchtheclock.com/tag/amwriting/" rel="tag">amwriting</a> <a href="https://justpunchtheclock.com/tag/death/" rel="tag">death</a> <a href="https://justpunchtheclock.com/tag/writing/" rel="tag">writing</a> <a href="https://justpunchtheclock.com/tag/humor/" rel="tag">humor</a> <a href="https://justpunchtheclock.com/tag/dogs/" rel="tag">dogs</a> <a href="https://justpunchtheclock.com/tag/overtons-window/" rel="tag">Overton's Window</a> <a href="https://justpunchtheclock.com/tag/humour/" rel="tag">humour</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/overtons-window-part-two/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://justpunchtheclock.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="734643a637" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/overtons-window-part-two/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1fe3b8c337" /></p>
<input type="hidden" name="genseq" value="1493077482" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="text-5" class="widget widget_text"><h4 class="widget-title">Hello</h4>			<div class="textwidget">I’m Ben. At the very least, I write flash fiction every day here, while working on a couple of longer projects that will hopefully one day help me feed my two kids. 
<p>
<br>
In the meantime, <a href="https://www.facebook.com/fictionalben/?pnref=story" target="_blank">my Facebook page is here</a> and if you want to contact me, try <a href="mailto:justpunchtheclock@yahoo.co.uk">justpunchtheclock@yahoo.co.uk</a>, or I'm <a href="https://twitter.com/fictionalben">@fictionalben</a> on Twitter. Thanks for stopping by and reading. </div>
		</aside><aside id="follow_button_widget-14" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://justpunchtheclock.com" data-blog="https://justpunchtheclock.com" data-lang="en" data-show-follower-count="true">Follow Just Punch The Clock on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-10" class="widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,036 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="91002893"/>
						<input type="hidden" name="source" value="https://justpunchtheclock.com/2017/04/24/overtons-window-part-two/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-10" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ccfeaec260" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/fictionalben/">Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fictionalben/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fictionalben/"><a href="https://www.facebook.com/fictionalben/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-17" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/fictionalben">My Tweets</a></aside><aside id="wpcom-goodreads-15" class="widget widget_goodreads"><h4 class="widget-title">Goodreads</h4><div class="gr_custom_widget" id="gr_custom_widget_59357648_read"></div>
<script src="https://www.goodreads.com/review/custom_widget/59357648.Goodreads:%20read?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=read&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=59357648_read"></script>
</aside>
</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-92159615-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://justpunchtheclock.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/brainwrongs.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/brainwrongs.wordpress.com\/wp-login.php?action=logout&_wpnonce=bf066a5fbc","homeURL":"https:\/\/justpunchtheclock.com\/","postID":"5370","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/justpunchtheclock.com\/2017\/04\/24\/overtons-window-part-two\/":5370};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/overtons-window-part-two/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"91002893","siteName":"Just Punch The Clock","siteURL":"https:\/\/justpunchtheclock.com","icon":"<img alt='' src='https:\/\/brainwrongs.files.wordpress.com\/2017\/02\/cropped-jptclogosqaure.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/patch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/brainwrongs.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F04%2F24%2Fovertons-window-part-two%2F","themeURL":"https:\/\/wordpress.com\/theme\/patch\/","xhrURL":"https:\/\/justpunchtheclock.com\/wp-admin\/admin-ajax.php","nonce":"bfb6c13982","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ccfeaec260\" \/>","referer":"https:\/\/justpunchtheclock.com\/2017\/04\/24\/overtons-window-part-two\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/brainwrongs.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbrainwrongs.wordpress.com%2F2017%2F04%2F24%2Fovertons-window-part-two%2F","postID":"5370","shortlink":"http:\/\/wp.me\/p69Q0B-1oC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/justpunchtheclock.com\/5370","statsLink":"https:\/\/wordpress.com\/stats\/post\/5370\/justpunchtheclock.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Patch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,036 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/brainwrongs.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F04%2F24%2Fovertons-window-part-two%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdFugzAMRX9oqduq2rSHaZ8yhWDANE6yxIH17xdUUTGVIfEUy77n2rFhDMp4J+gE+gQ1DmQw/Bz69AKLEmcVbG7JJbB0xQTfGTN22tUW44bYeOaSUneon+gK0kgB90B/EjNIzthc3wXEusVkva6xPjC5NQ3r5F28Lctzb+mQiyhEZMoMQYvpQKeE8uy+Dx3QekNy24mVho4aMsGHHHaz6/+flxgx2NUtLC7QowRtrvBVDKDRBivvrwq5el7Af5SMJIJRCTFaclv31nWZRlU6TjcqTImUHzBGmkZ/5LYcjJB3k8Mj2lAHn0Q1VlOE1OlIrp3fAn3yx+nyfj4eX0/nt/4XqtcsfA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'91002893','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'91002893','v':'wpcom','tz':'1','user_id':'0','post':'5370','subd':'brainwrongs'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRW1lWQmR2MFI1fkYvN1ZlUFsxemt6UFBZPVEmRXp1WkpaV1JKSmQzYm1dSGxoTTZmTUVqYnRpMzJrYzUmcE9OfiZYcmlpRUdrYVdzeDVOZnc9Y2NjSV13Tj9DWEcxV2o9a1o5eGIuS042LlJ6LVZmPUpDcXJwOHRqOSthQz9BSlRidDRSYi1dSGF+XXFfSnl2RjlpUlFqWj1ibFB1QjR5UU1feWomP0NDUHB+Z003aGJ2RD9IWnMzMC5IR11TQWNEL04saWY2elFWU0NkMn5FbXgzPUYmTmItS1FwMW1aNH4zYWVmJT1LQ2FuSzZQZjVFfHZQY0tWK2w9QkZuajYyY08zclRMc2ZEag=='}]);
_stq.push([ 'clickTrackerInit', '91002893', '5370' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.085 seconds
	56387 bytes batcached for 300 seconds
-->
