<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://justpunchtheclock.com/xmlrpc.php">

<title>Trouble in the Quiet &#8211; Just Punch The Clock</title>
<meta name="google-site-verification" content="1l-DX5Z5iPo-n2OHsHuXcCRFv1RhqPM4Dfrml3tOmzE" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=justpunchtheclock.com&amp;id=91002893&amp;t=1490717073&amp;back=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F03%2F28%2Ftrouble-in-the-quiet%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//brainwrongs.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Just Punch The Clock &raquo; Feed" href="https://justpunchtheclock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Punch The Clock &raquo; Comments Feed" href="https://justpunchtheclock.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Punch The Clock &raquo; Trouble in the Quiet Comments Feed" href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNj90OwjAIhV/Iykx06oXxWbqKrlrWZrAsvr1sVRN/Mr0hQM7HOUCfjIuNYCNAnUmhO/mGoU8ukmHyAa9v09wxz+A7FvwFGc4oybqLGacpeYvBCh5Miixv0xTmYou6p2RlUBAevMWApLIpjFL5oIa21oiTNvnrqkotMhut5DsyUqvRj3g0RMnvgwpfNxn10ETxSvOz+biZreDuDBrc1WCZUfLZo+qM7ZEj4X8wyzWM0j3tFstNWZTFar093wCzosKH' type='text/css' media='all' />
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kN0OgjAMhV/IWQmQcGN8ljJqmRkrWUd4fYcalWh21Z7kfKc/sM7GSkgUEkyLmf3CLigwifFiMTkJO2GuHl08WtUD/Ecj9V44twzZ9SVLENotvMf46Ur2WTQ9NwEdMW6zXrVEqViHPp/Cshc/UBppIoWxAfbSoy+lrm5gSvllIkMkHPRx9ltt6GU6V03XtnVX1afbHSI0irI=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brainwrongs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jarrod Runs The Numbers' href='https://justpunchtheclock.com/2017/03/27/jarrod-runs-the-numbers/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/" />
<link rel='shortlink' href='http://wp.me/p69Q0B-1h6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F03%2F28%2Ftrouble-in-the-quiet%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F03%2F28%2Ftrouble-in-the-quiet%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trouble in the Quiet" />
<meta property="og:url" content="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/" />
<meta property="og:description" content="You can tell when there’s real trouble because Morrisons goes quiet. People stop hollering and fighting and for a few blissful moments silence blankets the cold, metallic shell. Then, there is the …" />
<meta property="article:published_time" content="2017-03-28T12:10:37+00:00" />
<meta property="article:modified_time" content="2017-03-28T12:22:41+00:00" />
<meta property="og:site_name" content="Just Punch The Clock" />
<meta property="og:image" content="https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fictionalben" />
<meta name="twitter:image:src" content="https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fictionalben" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://brainwrongs.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://brainwrongs.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://justpunchtheclock.com/osd.xml" title="Just Punch The Clock" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Just Punch The Clock" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Come for the flash fiction and short stories. Stay for the sense of wonder at deriving meaning from weird symbols on a screen" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://justpunchtheclock.com/feed/;icon-uri=https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Trouble in the Quiet | Just Punch The Clock on WordPress.com" />
<meta name="description" content="You can tell when there’s real trouble because Morrisons goes quiet. People stop hollering and fighting and for a few blissful moments silence blankets the cold, metallic shell. Then, there is the unmistakeable click-clack of boot heels marching up the frozen foods aisle. Someone’s getting it today. I peer round and watch as a kid,&hellip;" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.single .entry-content h1 a,.single .entry-content h2 a,.single .entry-content h3 a,.sidebar h1 a,.sidebar h2 a,.sidebar h3 a,.entry-card.format-quote .entry-content a:hover{color:#171617}.dropcap{text-shadow:none}.entry-card.format-quote .entry-content a{box-shadow:none}.cat-links a,.entry-format a,.cat-links,.entry-format{color:#000}.page-links a:hover,.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{color:#000}::selection{color:#000}::-moz-selection{color:#000}.nav--social a:hover::before{color:#2d2d2d}.search-form .search-submit{color:#2d2d2d}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{color:#fff}.back-to-top-button #arrow{fill:#fff}div#infinite-footer,.site-footer a[rel="designer"],.site-footer a{color:#fff}.entry-card--text .entry-header a,.entry-card--text .entry-title{color:#fff}.entry-card.format-quote .entry-content,.entry-card.format-quote blockquote,.entry-card.format-quote cite{color:#fff}div#infinite-footer .blog-info a,div#infinite-footer .blog-credits a,.site-footer{color:#d5d5d5}body{border-color:#1b4965}body:before{background:#1b4965}#bar{fill:#1b4965}.highlight{color:#1b4965}div#infinite-footer,.site-footer{background-color:#1b4965}.entry-card--text .entry-header{background-color:#1b4965}.entry-card.format-quote .entry-content{background-color:#1b4965}.comment-number--dark,.comments-area:after,.comment-reply-title:before,.add-comment .add-comment__button{background-color:#1b4965}.search-form .search-submit{background-color:#4ea4f5}.back-to-top-button #bar{fill:#8ac1f4}.nav--social a:hover::before{background-color:#4ea4f5}.jetpack_subscription_widget input[type="submit"],.widget_blog_subscription input[type="submit"],.sidebar .widget a:hover,.grid__item .entry-content a,.page-links a,.smart-link,.single .entry-content a,.page .entry-content a,.edit-link a,.author-info__link,.comments_add-comment,.comment .comment-reply-title a,:first-child:not(input)~.form-submit #submit,div#infinite-handle span,.sidebar a:hover,.nav--main li[class*="current-menu"]>a,.nav--main li:hover>a{background-color:#4ea4f5}.nav--main li[class*="current-menu"]>a:before,.nav--main li:hover>a:before,.sidebar a:hover:before{background-color:#4ea4f5}.cat-links,.entry-format,.sticky .sticky-post{background-color:#4ea4f5}.sticky .sticky-post:before,.sticky .sticky-post:after{border-top-color:#4ea4f5}.smart-link:hover,.single .entry-content a:hover,.page .entry-content a:hover,.edit-link a:hover,.author-info__link:hover,.comments_add-comment:hover,.comment .comment-reply-title a:hover,div#infinite-handle span:hover{background-color:#4ea4f5}.site-footer a:hover{color:#8ac1f4}::selection{background:#4ea4f5}::-moz-selection{background:#4ea4f5}.nav--social a:hover:before{background:#4ea4f5}.bypostauthor .comment__author-name:before{color:#4ea4f5}</style>
<link rel="icon" href="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://brainwrongs.files.wordpress.com/2017/02/cropped-jptclogosqaure.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-4904 single-format-standard mp6 customizer-styles-applied has_sidebar has-site-logo highlander-enabled highlander-light custom-colors">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://justpunchtheclock.com/" class="site-logo-link" rel="home"><img width="1000" height="114" src="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=1000" class="site-logo attachment-patch-site-logo" alt="" data-size="patch-site-logo" srcset="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=1000 1000w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=150 150w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=600 600w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=768 768w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=1024 1024w, https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg 1050w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="3674" data-permalink="https://justpunchtheclock.com/justpunchtheclocklogo-6/" data-orig-file="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg" data-orig-size="1050,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justpunchtheclocklogo" data-image-description="" data-medium-file="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=600" data-large-file="https://brainwrongs.files.wordpress.com/2017/01/justpunchtheclocklogo4.jpg?w=980" /></a>
		<div class="site-title">
		<a href="https://justpunchtheclock.com/" rel="home">
			Just Punch The Clock		</a>

		</div>
		
			<div class="site-description">
				<span class="site-description-text">Come for the flash fiction and short stories. Stay for the sense of wonder at deriving meaning from weird symbols on a screen</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-main-menu" class="nav nav--main"><li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4381"><a href="https://justpunchtheclock.com/about/">About</a></li>
<li id="menu-item-4136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4136"><a href="https://justpunchtheclock.com/category/fiction/">Fiction</a>
<ul class="sub-menu">
	<li id="menu-item-4131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4131"><a href="https://justpunchtheclock.com/category/fiction/50-worders/">50-Worders (39 stories)</a></li>
	<li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4132"><a href="https://justpunchtheclock.com/category/fiction/100-worders/">100-Worders</a>
	<ul class="sub-menu">
		<li id="menu-item-4795" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4795"><a href="https://justpunchtheclock.com/2017/03/11/toy-story/">Toy Story</a></li>
		<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4790"><a href="https://justpunchtheclock.com/2017/03/17/the-start-of-the-fall/">The Start of The Fall</a></li>
		<li id="menu-item-4791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4791"><a href="https://justpunchtheclock.com/2017/03/15/the-reply-all-manifesto/">The Reply-All Manifesto</a></li>
		<li id="menu-item-4789" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4789"><a href="https://justpunchtheclock.com/2017/03/18/red-light/">Red Light</a></li>
		<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4590"><a href="https://justpunchtheclock.com/2017/03/11/toy-story/">Toy Story</a></li>
		<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4311"><a href="https://justpunchtheclock.com/2017/02/27/going-viral/">Going Viral</a></li>
		<li id="menu-item-4271" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4271"><a href="https://justpunchtheclock.com/2017/02/24/the-man-who-leaves-early/">The Man Who Leaves Early</a></li>
		<li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4211"><a href="https://justpunchtheclock.com/2017/02/23/the-sad-tale-of-vicarious-jones/">The Sad Tale of Vicarious Jones</a></li>
		<li id="menu-item-4126" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4126"><a href="https://justpunchtheclock.com/2017/02/21/30-seconds/">30 seconds</a></li>
		<li id="menu-item-4127" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4127"><a href="https://justpunchtheclock.com/2017/02/20/missing-logan/">Missing Logan</a></li>
		<li id="menu-item-4128" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4128"><a href="https://justpunchtheclock.com/2017/02/19/reciprocity/">Reciprocity</a></li>
	</ul>
</li>
	<li id="menu-item-4783" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4783"><a href="https://justpunchtheclock.com/category/fiction/flash-fiction/">Flash Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-4796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4796"><a href="https://justpunchtheclock.com/2017/03/10/after-the-fall/">After The Fall</a></li>
		<li id="menu-item-4788" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4788"><a href="https://justpunchtheclock.com/2017/03/19/the-appointment/">The Appointment</a></li>
		<li id="menu-item-4786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4786"><a href="https://justpunchtheclock.com/2017/03/21/the-duel/">The Duel</a></li>
		<li id="menu-item-4792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4792"><a href="https://justpunchtheclock.com/2017/03/14/when-the-mask-slips/">When The Mask Slips</a></li>
		<li id="menu-item-4303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4303"><a href="https://justpunchtheclock.com/2017/02/26/cardigan-mansions/">Cardigan Mansions</a></li>
		<li id="menu-item-4331" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4331"><a href="https://justpunchtheclock.com/2017/02/28/ralf-norris-favourite-time-of-the-week/">Ralf Norris’ Favourite Time Of The Week</a></li>
		<li id="menu-item-4270" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4270"><a href="https://justpunchtheclock.com/2017/02/25/well-that-escalated-quickly/">Well That Escalated Quickly</a></li>
		<li id="menu-item-4125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4125"><a href="https://justpunchtheclock.com/2017/02/21/what-if/">What if?</a></li>
		<li id="menu-item-4004" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4004"><a href="https://justpunchtheclock.com/2017/02/15/void/">Void</a></li>
		<li id="menu-item-4212" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4212"><a href="https://justpunchtheclock.com/2017/02/23/amy-and-graeme/">Amy and… Graeme</a></li>
		<li id="menu-item-4197" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4197"><a href="https://justpunchtheclock.com/2017/02/22/amy-and-graham/">Amy and Graham</a></li>
		<li id="menu-item-3991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3991"><a href="https://justpunchtheclock.com/2017/02/09/clive-gets-crushed/">Mitigating Circumstances &#8211; Part 1</a></li>
	</ul>
</li>
	<li id="menu-item-4347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4347"><a href="https://justpunchtheclock.com/category/fiction/tales-from-the-top-deck/">Tales From The Top Deck</a>
	<ul class="sub-menu">
		<li id="menu-item-4346" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4346"><a href="https://justpunchtheclock.com/2017/03/01/welcome-to-london/">Welcome to London</a></li>
		<li id="menu-item-4365" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4365"><a href="https://justpunchtheclock.com/2017/03/02/ghosts/">Thames</a></li>
		<li id="menu-item-4375" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4375"><a href="https://justpunchtheclock.com/2017/03/03/ghosts-2/">Ghosts</a></li>
		<li id="menu-item-4388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4388"><a href="https://justpunchtheclock.com/2017/03/04/escape/">Escape</a></li>
		<li id="menu-item-4408" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4408"><a href="https://justpunchtheclock.com/2017/03/05/engage/">Engage</a></li>
		<li id="menu-item-4441" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4441"><a href="https://justpunchtheclock.com/2017/03/06/shame/">Shame</a></li>
		<li id="menu-item-4440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4440"><a href="https://justpunchtheclock.com/2017/03/07/unrest/">Unrest</a></li>
		<li id="menu-item-4594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4594"><a href="https://justpunchtheclock.com/2017/03/08/alien/">Alien</a></li>
		<li id="menu-item-4593" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4593"><a href="https://justpunchtheclock.com/2017/03/09/suffocated/">Suffocated</a></li>
	</ul>
</li>
	<li id="menu-item-3552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3552"><a href="https://justpunchtheclock.com/category/fiction/short-stories/">Short Stories</a>
	<ul class="sub-menu">
		<li id="menu-item-3990" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3990"><a href="https://justpunchtheclock.com/2017/02/26/the-last-of-logan-2/">The Last of Logan</a></li>
		<li id="menu-item-3899" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3899"><a href="https://justpunchtheclock.com/2017/02/11/trapped/">Trapped</a></li>
		<li id="menu-item-3765" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3765"><a href="https://justpunchtheclock.com/2017/02/05/come-home-adam/">Come Home Adam</a></li>
	</ul>
</li>
	<li id="menu-item-4784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4784"><a href="https://justpunchtheclock.com/category/poetry/">Poetry</a>
	<ul class="sub-menu">
		<li id="menu-item-4785" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4785"><a href="https://justpunchtheclock.com/2017/03/22/whiteout-wednesdays-donald-trump/">Whiteout Wednesdays – Donald Trump</a></li>
		<li id="menu-item-4787" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4787"><a href="https://justpunchtheclock.com/2017/03/20/the-old-umpire/">The Old Umpire</a></li>
		<li id="menu-item-4794" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4794"><a href="https://justpunchtheclock.com/2017/03/12/dad-dont-say-you-love-me-when-were-near-school/">Dad, don&#8217;t say you love me when we&#8217;re near school</a></li>
	</ul>
</li>
</ul>
</li>
</ul>
		<ul id="menu-share" class="nav nav--social"><li id="menu-item-2857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2857"><a target="_blank" href="http://twitter.com/fictionalben">Twitter</a></li>
<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://instagram.com/justpunchtheclock/">Instagram</a></li>
<li id="menu-item-4026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4026"><a href="https://www.facebook.com/fictionalben/?pnref=story">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-4904" class="post-4904 post type-post status-publish format-standard has-post-thumbnail hentry category-flash-fiction category-mitigating-circumstances tag-police tag-fiction tag-dystopia tag-amwriting tag-flash-fiction tag-writing tag-mitigating-circumstances tag-law entry-image--square">

	
	<header class="entry-header">
		<div class="entry-meta">

			<span class="cat-links"><a href="https://justpunchtheclock.com/category/fiction/flash-fiction/" rel="category tag">Flash Fiction</a>, <a href="https://justpunchtheclock.com/category/fiction/mitigating-circumstances/" rel="category tag">Mitigating Circumstances</a></span>
			<div class="clearfix">

				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://justpunchtheclock.com/author/fictionalben/">Ben</a></span></span><span class="posted-on"><a href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/" rel="bookmark"><time class="entry-date published" datetime="2017-03-28T13:10:37+00:00">March 28, 2017<span class="entry-time">1:10 pm</span></time><time class="updated" hidden datetime="2017-03-28T13:22:41+00:00">March 28, 2017</time></a></span>
			</div>

		</div><!-- .entry-meta -->

		<h1 class="entry-title">Trouble in the Quiet</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-featured  entry-thumbnail">

			<img width="1024" height="1024" src="https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=1024" class="attachment-patch-single-image size-patch-single-image wp-post-image" alt="" srcset="https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=1024 1024w, https://brainwrongs.files.wordpress.com/2017/03/img_0324.png 2048w, https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=150 150w, https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=600 600w, https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="4907" data-permalink="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/img_0324/" data-orig-file="https://brainwrongs.files.wordpress.com/2017/03/img_0324.png" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_0324" data-image-description="" data-medium-file="https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=600" data-large-file="https://brainwrongs.files.wordpress.com/2017/03/img_0324.png?w=980" />
		</div>

	
	<div class="entry-content">

		<p>You can tell when there’s real trouble because Morrisons goes quiet. People stop hollering and fighting and for a few blissful moments silence blankets the cold, metallic shell. Then, there is the unmistakeable click-clack of boot heels marching up the frozen foods aisle. Someone’s getting it today.<span id="more-4904"></span></p>
<p>I peer round and watch as a kid, no more than 10, is pulled up, cuffed and jabbed in the gut by the butt of a rifle. He doubles over, looks up at the officer and spits. The officer cracks him a right hook on the nose and blood starts flying.</p>
<p>Suddenly everyone looks busy, a low-level hubbub returns. No one wants to admit they saw that, although everyone can still hear the kid being dragged away. I turn at the last minute and watch as two officers, lead by a third, bundle his unconscious body into a trolley and push him away. The lead officer sees me looking and marches over and as he does, I recognise the unmistakeable gait. The apologetic stoop has gone, but the precise footsteps and awkward hand movements are still there.</p>
<p>‘Hello Clive.’<br />
‘You know it’s against protocol to address an officer by his name.’<br />
‘Who are you these days then?’ I peer at the number on his uniform. ‘Agent 22769 I guess.’<br />
Clive remains stoic in the face of my taunting. He’s loyal, I’ll give him that, but then he always was a company man. I bet he aced training.<br />
‘Have you thought about my offer? he says.<br />
‘I’ve filed it in pending,’ I say.<br />
‘Touche,’ he says, in recognition of my hilarious callback to his own pre-Fall catchphrase. ‘But this offer won’t last forever. You’d better decide quickly or it might be you in one of those trolleys one day.’<br />
I nod towards the boy.<br />
‘What’d he do?’<br />
’Stole food off a relief lorry.’<br />
‘You know there are rapists in aisle three, right? Where the fruit used to be.’<br />
‘You want to point them out to me?’<br />
I shake my head and Clive turns to leave.<br />
‘Thought not. Don’t wait too long, Truman. I can’t protect you forever.’<br />
‘Wait, what’s that supposed to mean?’<br />
But he doesn’t look back, his boot heels echoing around the hall as the noise fades up.</p>
<p>‘Friends with the law, eh?’</p>
<p>Norris is very good at startling me, appearing from nowhere. A leery smile stretches across his pockmarked face. ‘Reckon there’s a few in here would be interested in that particular piece of information.’</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/" data-text="Trouble in the Quiet" data-via="fictionalben" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-91002893-4904-58da8991b4f38' data-src='//widgets.wp.com/likes/#blog_id=91002893&amp;post_id=4904&amp;origin=brainwrongs.wordpress.com&amp;obj_id=91002893-4904-58da8991b4f38' data-name='like-post-frame-91002893-4904-58da8991b4f38'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://justpunchtheclock.com/tag/police/" rel="tag">police</a> <a href="https://justpunchtheclock.com/tag/fiction/" rel="tag">Fiction</a> <a href="https://justpunchtheclock.com/tag/dystopia/" rel="tag">dystopia</a> <a href="https://justpunchtheclock.com/tag/amwriting/" rel="tag">amwriting</a> <a href="https://justpunchtheclock.com/tag/flash-fiction/" rel="tag">Flash Fiction</a> <a href="https://justpunchtheclock.com/tag/writing/" rel="tag">writing</a> <a href="https://justpunchtheclock.com/tag/mitigating-circumstances/" rel="tag">Mitigating Circumstances</a> <a href="https://justpunchtheclock.com/tag/law/" rel="tag">law</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">2</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
					<li class="comment byuser comment-author-saragethinblog even thread-even depth-1 parent highlander-comment">
		<article id="comment-1234" class="comment-article  media">
			<span class="comment-number">1</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://saragethinblog.wordpress.com' rel='external nofollow' class='url'>Sara Gethin</a></span>					<time class="comment__time" datetime="2017-03-28T13:26:33+00:00">
						<a href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/#comment-1234" class="comment__timestamp">on March 28, 2017 at 1:26 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/?replytocom=1234#respond' onclick='return addComment.moveForm( "comment-1234", "1234", "respond", "4904" )' aria-label='Reply to Sara Gethin'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>I always look forward to reading the next episode of these, Ben. You&#8217;ve got me hooked 🙂</p>
<p id="comment-like-1234" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/?like_comment=1234&#038;_wpnonce=39f118655c" class="comment-like-link needs-login" rel="nofollow" data-blog="91002893"><span>Like</span></a><span id="comment-like-count-1234" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	<ul class="children">
	<li class="comment byuser comment-author-fictionalben bypostauthor odd alt depth-2 highlander-comment">
		<article id="comment-1237" class="comment-article  media">
			<span class="comment-number">2</span>

			<div class="media__body">
				<header class="comment__meta comment-author">
					<span class="comment__author-name"><a href='http://www.justpunchtheclock.com' rel='external nofollow' class='url'>Ben</a></span>					<time class="comment__time" datetime="2017-03-28T14:13:09+00:00">
						<a href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/#comment-1237" class="comment__timestamp">on March 28, 2017 at 2:13 pm </a>
					</time>
					<div class="comment__links">
						<a rel='nofollow' class='comment-reply-link' href='https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/?replytocom=1237#respond' onclick='return addComment.moveForm( "comment-1237", "1237", "respond", "4904" )' aria-label='Reply to Ben'>Reply</a>					</div>
				</header>
				<!-- .comment-meta -->
								<section class="comment__content comment">
					<p>Ah thanks you so much Sara. I enjoy the world although I think I&#8217;m going to have to start planning soon because I&#8217;ve been writing it on the hoof 🙂</p>
<p id="comment-like-1237" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/?like_comment=1237&#038;_wpnonce=c7cd420bcb" class="comment-like-link needs-login" rel="nofollow" data-blog="91002893"><span>Like</span></a><span id="comment-like-count-1237" class="comment-like-feedback">Like</span></p>
				</section>
			</div>
		</article>
		<!-- </li> is added by WordPress automatically -->
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/trouble-in-the-quiet/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://justpunchtheclock.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/trouble-in-the-quiet/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de51f66ddd" /></p>
<input type="hidden" name="genseq" value="1490717073" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar" role="complementary">

	<aside id="text-5" class="widget widget_text"><h4 class="widget-title">Hello</h4>			<div class="textwidget">I’m Ben. At the very least, I write flash fiction every day here, while working on a couple of longer projects that will hopefully one day help me feed my two kids. 
<p>
<br>
In the meantime, <a href="https://www.facebook.com/fictionalben/?pnref=story" target="_blank">my Facebook page is here</a> and if you want to contact me, try <a href="mailto:justpunchtheclock@yahoo.co.uk">justpunchtheclock@yahoo.co.uk</a>, or I'm <a href="https://twitter.com/fictionalben">@fictionalben</a> on Twitter. Thanks for stopping by and reading. </div>
		</aside><aside id="blog_subscription-10" class="widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,675 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="91002893"/>
						<input type="hidden" name="source" value="https://justpunchtheclock.com/2017/03/28/trouble-in-the-quiet/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-10" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="20d11779e5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h4 class="widget-title"><a href="https://www.facebook.com/fictionalben/">Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fictionalben/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fictionalben/"><a href="https://www.facebook.com/fictionalben/">Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="twitter_timeline-17" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" href="https://twitter.com/fictionalben">My Tweets</a></aside><aside id="wpcom-goodreads-15" class="widget widget_goodreads"><h4 class="widget-title">Goodreads</h4><div class="gr_custom_widget" id="gr_custom_widget_59357648_read"></div>
<script src="https://www.goodreads.com/review/custom_widget/59357648.Goodreads:%20read?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=read&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=59357648_read"></script>
</aside>
</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-92159615-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		-->	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://justpunchtheclock.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/brainwrongs.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/brainwrongs.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/justpunchtheclock.com\/","postID":"4904","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/justpunchtheclock.com\/2017\/03\/28\/trouble-in-the-quiet\/":4904};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/trouble-in-the-quiet/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"91002893","siteName":"Just Punch The Clock","siteURL":"https:\/\/justpunchtheclock.com","icon":"<img alt='' src='https:\/\/brainwrongs.files.wordpress.com\/2017\/02\/cropped-jptclogosqaure.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/patch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/brainwrongs.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F03%2F28%2Ftrouble-in-the-quiet%2F","themeURL":"https:\/\/wordpress.com\/theme\/patch\/","xhrURL":"https:\/\/justpunchtheclock.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"20d11779e5\" \/>","referer":"https:\/\/justpunchtheclock.com\/2017\/03\/28\/trouble-in-the-quiet\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/brainwrongs.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbrainwrongs.wordpress.com%2F2017%2F03%2F28%2Ftrouble-in-the-quiet%2F","postID":"4904","shortlink":"http:\/\/wp.me\/p69Q0B-1h6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/justpunchtheclock.com\/4904","statsLink":"https:\/\/wordpress.com\/stats\/post\/4904\/justpunchtheclock.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Patch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,675 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/brainwrongs.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjustpunchtheclock.com%2F2017%2F03%2F28%2Ftrouble-in-the-quiet%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1OwzAMhV+IzEwbAi4Qz5IlXuuSH2MnHXt7Uk2dipgq9SqWfb5j+QQubFxOBVOBQcHjSA75ZzfoEyxGsRoOtaOkEOgLFb4rVuxt8gFlRexyjK1lbtAw0SfQCzFugf40ZpCSC9XfBBRthxqy9eh3kdIjTbSak1yX43l36TE2EQtGqhHYFteDVcXy330bOmLIjsp1I9YWJjqT48yVN7OP759DFOTwMIXFD1jf5uZkZUqtoLTK5BFFaDK799YcXKGcJod7taLmrMWcgyUB7a1Q6ua3QZ/xY398e395PTzvD8Mv5SwDEA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'91002893','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'91002893','v':'wpcom','tz':'1','user_id':'0','post':'4904','subd':'brainwrongs'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRW1lWQmR2MFI1fkYvN1ZlUFsxemt6UFBZPVEmRXp1WkpaV1JKSmQzYm1dSGxoTTZmTUVqYnQ1VT1bOGZpbEJdP0tFeWFUN3pPUHZfaDZSX2YyRUh6JkZ2bTksNi4uNGdXMkU1LEMyMlM2Xy1ULmxIaG82TlhXOF12MFssVTFXLjdVfDJEQVtZcHlWK21vR2FQa003TjBCRDQzaE18V29MLUFzTmlCMHA4N2l4W1hTSTMmNFs9Sz9wc0U2d0VMMEVaREs/UW9jdFImeH5mMkkvWmhHWCxROTFDX282K2ZjaitMflZCVkotb1s2eUk3Z3loZzd6PURGZmEtXw=='}]);
_stq.push([ 'clickTrackerInit', '91002893', '4904' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>